Error WordPress

How to Fix Error >> “Your PHP installation appears to be missing the MySQL extension which is required by WordPress.”

How to Fix Error >> [10-Jun-2020 22:07:39 UTC] PHP Warning: Use of undefined constant WP_CONTENT_DIR – assumed ‘WP_CONTENT_DIR’ (this will throw an Error in a future version of PHP) in /home/user/public_html/domain.com/wp-includes/load.php on line 141

1.go ke Select PHP Extensions, Pilih Current PHP version 7.3, klick set as current, klik reset to default / Rubah pilihan PHP Extentions ke Version 7.3

2.go ke MultiPHP Manager, Set PHP Version Domain yang kita pilih rubah ke php 7.3 klik ok / Seting Domain di Multi PHP mengikuti PHP Versions yang telah kita pilih yaitu 7.3
0 0 vote
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments
0
Would love your thoughts, please comment.x
()
x